This is automatic translation. If you do not like it, switch to English or another language. Thank you for understanding. OK Show original
Treść

Zakończono obsługę Ruby 2.3

Wszystkim klientom, którzy nadal używają serii Ruby 2.3 w Easy Redmine, ogłaszamy, że cała obsługa tej wersji Ruby zakończył się z końcem marca.

Po wydaniu Ruby 2.3.7 w marcu 28, 2018, obsługa serii Ruby 2.3 była w fazie utrzymania bezpieczeństwa. Teraz, po upływie jednego roku, faza ta dobiegła końca. Dlatego w marcu 31, 2019 cała obsługa serii Ruby 2.3 kończy się. Poprawki zabezpieczeń i błędów z nowszych wersji Ruby nie będą już przenoszone do 2.3. Nie będzie też żadnych łatek 2.3. Zdecydowanie zalecamy jak najszybszą aktualizację do Ruby 2.6 lub 2.5.

Przygotowaliśmy Wytyczne dotyczące aktualizacji Ruby tutaj.

Dodatkowe informacje
Free Trial

Łatwy upgrade Redmine 2019
Najlepsze wtyczki i funkcje
Nowy i mobilny projekt
Uaktualnienia serwera
Globalna chmura

Zacznij Free Trial

Łatwy test Redmine 2019

Pełne, 30 Dni, chronione przez SSL, codzienne archiwizacje, w Twojej lokalizacji geograficznej

or