This is automatic translation. If you do not like it, switch to English or another language. Thank you for understanding. OK Show original
Treść

Ten błąd występuje w wersji 2018 1.2 (platforma 04.00 i nowsze)

Błąd podczas instalacji uaktualnienia zawierającej niektóre z poniższych.

[!] Wystąpił błąd podczas analizowania `Gemfile`:
[!] Wystąpił błąd podczas parsowania `Gemfile`: nie można załadować takiego pliku -
# plugin 'rys-bundler', github: 'easysoftware / rys-bundler', gałąź: 'master'> Plugin.hook ('rys-gemfile', self)
Bundler nie może kontynuować.

Jest to spowodowane nieaktualną wersją instalatora redmine.

Rozwiązanie:

Przed zainstalowaniem aktualizacji

$ gem install redmine-installer
Dodatkowe informacje
Free Trial

Łatwy upgrade Redmine 10
Najlepsze wtyczki i funkcje
Nowy i mobilny projekt
Uaktualnienia serwera
Globalna chmura

Zacznij Free Trial

Wypróbuj Easy Redmine w 30-dniowej bezpłatnej wersji próbnej

Pełne, 30 Dni, chronione przez SSL, codzienne archiwizacje, w Twojej lokalizacji geograficznej

or